Update aan beveiliging Moneybird

Vanwege een serieus lek in de beveiliging van websites dat door Google onderzoekers is ontdekt hebben we vanochtend een update uitgevoerd aan onze infrastructuur. Nadat het lek wereldwijd bekend werd hebben we direct actie ondernomen.

In onze server configuratie is SSLv3 uitgeschakeld dat alleen nog door sterk verouderde browsers wordt gebruikt. Het is daarom niet meer mogelijk om Moneybird te gebruiken met Internet Explorer 6. Het gebruik van Internet Explorer 6 op ons platform was vrijwel nihil.

Tot op heden hebben we geen aanwijzingen gevonden dat er op onze servers misbruik is gemaakt van het lek, een waterdichte controle door ons is echter onmogelijk.

We raden ondernemers aan om ook de veiligheid van hun eigen website te testen. Via deze website kun je eenvoudig testen of je website nog kwetsbaar is voor de bug. Mocht jouw website ook last van het lek hebben kun je het beste contact opnemen met je hosting provider, zij kunnen het lek oplossen.

Deel dit artikel op je favoriete social netwerk